<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Kooky &#8230; | Nature&#039;s Place</title>
<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/journalist-13/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://beingmark.com/xmlrpc.php" />
<meta name="google-site-verification" content="pwKz_niw2qv3C96qFbChF_u9RGcgF_kBkDSDHJramlA" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=beingmark.com&amp;id=2690908&amp;t=1522480686&amp;back=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//onbeingmark.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nature&#039;s Place &raquo; Feed" href="https://beingmark.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature&#039;s Place &raquo; Comments Feed" href="https://beingmark.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature&#039;s Place &raquo; Kooky &#8230; Comments Feed" href="https://beingmark.com/2018/03/30/kooky/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kOFuwyAMhF9oHorUVt2Pac/iUI+4BYyAKHv8mSZRFW3iD9zBfXCyWRJYiZViNWGG5GfHsRjPDyrmTjWhfcDTvdtS3sz/cSuZ9DwkrC0R6MZInoLGetjCN0dV8bJrqPTTRUK67B81OWm9brMlaRrGMWUqBXQNPAeok3brc1u1IpbRA2vkaFaYTZS6Xu6i96ojAS8WK0s8GPj2yLmHZhq9OJXuOa6X7UFo2+Mj5pfqxZOUujYxZcLc/tr2HrVNRevI0fyB1rGb6WSclxF9C3yFz+E8XD6u5+F0vf8CV8/1yA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onbeingmark.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Horse Flys &#8230;' href='https://beingmark.com/2018/03/23/horse-flys/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://beingmark.com/2018/03/30/kooky/" />
<link rel='shortlink' href='https://wp.me/sbi1K-kooky' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kooky &#8230;" />
<meta property="og:url" content="https://beingmark.com/2018/03/30/kooky/" />
<meta property="og:description" content="*Click on the pictures for a proper look … and click again It&#8217;s a lovely time of year, the hot summer&#8217;s over and a warm wet autumn has begun. I was taking dead heads from the yellow ros…" />
<meta property="article:published_time" content="2018-03-29T20:00:02+00:00" />
<meta property="article:modified_time" content="2018-03-29T13:42:36+00:00" />
<meta property="og:site_name" content="Nature&#039;s Place" />
<meta property="og:image" content="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg" />
<meta property="og:image:width" content="1067" />
<meta property="og:image:height" content="1600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Kooky &#8230;" />
<meta name="twitter:image" content="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f342b763a587a3ed8f8ede280e88dacf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f342b763a587a3ed8f8ede280e88dacf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f342b763a587a3ed8f8ede280e88dacf?s=114" />
<link rel='openid.server' href='https://onbeingmark.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://onbeingmark.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://beingmark.com/osd.xml" title="Nature&#039;s Place" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Nature&#039;s Place" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The place of Nature in the &#039;ordinary&#039; Spiritual Life through Meditation using Macro Photography to illustrate." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://beingmark.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f342b763a587a3ed8f8ede280e88dacf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Kooky &#8230; | Nature&#039;s Place on WordPress.com" />
<meta name="description" content="*Click on the pictures for a proper look … and click again It&#039;s a lovely time of year, the hot summer&#039;s over and a warm wet autumn has begun. I was taking dead heads from the yellow rose bush out back near the fence when I heard a sound close by. I didn&#039;t recognise it&hellip;" />
<link rel="amphtml" href="https://beingmark.com/2018/03/30/kooky/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-9524 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="container">
<div id="skip">
	<p><a href="#content" title="Skip to site content">Skip to content</a></p>
	<p><a href="#search" title="Skip to search" accesskey="s">Skip to search - Accesskey = s</a></p>
</div>
	<h1><a href="https://beingmark.com/">Nature&#039;s Place</a></h1>

<div id="content">
<div class="post-9524 post type-post status-publish format-standard hentry category-bird category-consciousness category-insects category-life category-love category-macro-photography category-meditation category-nature category-photography category-relaxation category-spirituality category-sustainability category-truth">
		<h2 id="post-9524">
					Kooky &#8230;			</h2>
	<div class="meta">
		Posted in <a href="https://beingmark.com/category/bird/" rel="category tag">Bird</a>, <a href="https://beingmark.com/category/consciousness/" rel="category tag">Consciousness</a>, <a href="https://beingmark.com/category/insects/" rel="category tag">Insects</a>, <a href="https://beingmark.com/category/life/" rel="category tag">Life</a>, <a href="https://beingmark.com/category/love/" rel="category tag">Love</a>, <a href="https://beingmark.com/category/macro-photography/" rel="category tag">Macro Photography</a>, <a href="https://beingmark.com/category/meditation/" rel="category tag">Meditation</a>, <a href="https://beingmark.com/category/nature/" rel="category tag">Nature</a>, <a href="https://beingmark.com/category/photography/" rel="category tag">Photography</a>, <a href="https://beingmark.com/category/relaxation/" rel="category tag">Relaxation</a>, <a href="https://beingmark.com/category/spirituality/" rel="category tag">Spirituality</a>, <a href="https://beingmark.com/category/sustainability/" rel="category tag">Sustainability</a>, <a href="https://beingmark.com/category/truth/" rel="category tag">Truth?</a> by Mark on 30/03/2018	</div>
	<div class="main">
		<div data-shortcode="caption" id="attachment_9528" style="width: 730px" class="wp-caption aligncenter"><a href="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg" target="_blank" rel="noopener"><img data-attachment-id="9528" data-permalink="https://beingmark.com/2018/03/30/kooky/p1130384_mark-berkery_filtered-ni_2/" data-orig-file="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg" data-orig-size="1600,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522235363&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1130384_Mark Berkery_filtered NI_2" data-image-description="" data-medium-file="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=231" data-large-file="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" class="wp-image-9528 size-large" src="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" alt="" width="720" height="481" srcset="https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=720&amp;h=481 720w, https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=1440&amp;h=962 1440w, https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=136&amp;h=91 136w, https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=231&amp;h=154 231w, https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=768&amp;h=513 768w, https://onbeingmark.files.wordpress.com/2018/03/p1130384_mark-berkery_filtered-ni_2.jpg?w=1200&amp;h=801 1200w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">She? appeared suddenly and waited for me to get back with the camera, as if I was one of the family. See the hitchiker behind the eye?</p></div>
<p>*Click on the pictures for a proper look … and click again</p>
<div data-shortcode="caption" id="attachment_9526" style="width: 730px" class="wp-caption aligncenter"><a href="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg" target="_blank" rel="noopener"><img data-attachment-id="9526" data-permalink="https://beingmark.com/2018/03/30/kooky/p1130380_mark-berkery_filtered-ni_2/" data-orig-file="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522235337&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1130380_Mark Berkery_filtered NI_2" data-image-description="" data-medium-file="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=231" data-large-file="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=1080" class="wp-image-9526 size-large" src="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=1080" alt="" width="720" height="1080" srcset="https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=720&amp;h=1080 720w, https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=64&amp;h=96 64w, https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=231&amp;h=346 231w, https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg?w=768&amp;h=1152 768w, https://onbeingmark.files.wordpress.com/2018/03/p1130380_mark-berkery_filtered-ni_2.jpg 1067w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">The youngster maybe, centre of the garden, between the adults. Learning the ways of the world, a hunting.</p></div>
<div data-shortcode="caption" id="attachment_9529" style="width: 730px" class="wp-caption aligncenter"><a href="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg" target="_blank" rel="noopener"><img data-attachment-id="9529" data-permalink="https://beingmark.com/2018/03/30/kooky/p1130397_mark-berkery_filtered-ni_2/" data-orig-file="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg" data-orig-size="1600,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522235579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1130397_Mark Berkery_filtered NI_2" data-image-description="" data-medium-file="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=231" data-large-file="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" class="wp-image-9529 size-large" src="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" alt="" width="720" height="481" srcset="https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=720&amp;h=481 720w, https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=1440&amp;h=962 1440w, https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=136&amp;h=91 136w, https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=231&amp;h=154 231w, https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=768&amp;h=513 768w, https://onbeingmark.files.wordpress.com/2018/03/p1130397_mark-berkery_filtered-ni_2.jpg?w=1200&amp;h=802 1200w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">The other side, the other parent, teacher and provider. How we are &#8230; until death us do part.</p></div>
<div data-shortcode="caption" id="attachment_9527" style="width: 730px" class="wp-caption aligncenter"><a href="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg" target="_blank" rel="noopener"><img data-attachment-id="9527" data-permalink="https://beingmark.com/2018/03/30/kooky/p1130382_mark-berkery_filtered-ni_2/" data-orig-file="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg" data-orig-size="1600,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;DMC-G5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522235358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1130382_Mark Berkery_filtered NI_2" data-image-description="" data-medium-file="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=231" data-large-file="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" class="wp-image-9527 size-large" src="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=720&#038;h=481" alt="" width="720" height="481" srcset="https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=720&amp;h=481 720w, https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=1440&amp;h=962 1440w, https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=136&amp;h=91 136w, https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=231&amp;h=154 231w, https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=768&amp;h=513 768w, https://onbeingmark.files.wordpress.com/2018/03/p1130382_mark-berkery_filtered-ni_2.jpg?w=1200&amp;h=801 1200w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">Sharp eyed hunter, bright vision in blazing sun or deep shadow &#8230; the king of kingfishers is our Kookaburra.</p></div>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">It&#8217;s a lovely time of year, the hot summer&#8217;s over and a warm wet autumn has begun.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">I was taking dead heads from the yellow rose bush out back near the fence when I heard a sound close by. </span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">I didn&#8217;t recognise it and thought nothing of it until a big kookaburra appeared just above my head, about three feet away.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">It must have been around two feet long, tip to tail, and that beak … a deadly serious hunting tool, to the gardens small creatures.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">It wasn&#8217;t at all wary of me, probably somewhat used to people given it lives in the suburbs and probably gets fed on occasion.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">Then I heard a soft kooky cry from behind me and there was the youngster, or was it the mamma. I don&#8217;t know …</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">And then there were three. One casting around for sign of live food, a movement in the shadows, a flicker of give-away light.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">One sitting on top of the clothes line, or watsitcalled. And the other diving towards the far fence to sit high for the outlook.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">But no, nothing to be had in my backyard this hour of this day. I ran up and got the camera …</span></span></span></p>
<p class="western"><span style="color:#000000;">… <span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">and some grain bread, but no interest from the family. Their need being for fresh meat.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">And I didn&#8217;t have any to give … but they let me take a few pix from close by.</span></span></span></p>
<p class="western"><span style="color:#000000;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">A simple pleasure, unhurried.</span></span></span></p>
<p class="western"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;"><a href="https://beingmark.com/macro-illustrated/" target="_blank" rel="noopener">© Mark Berkery</a> ……. Click on those pictures for a closer look</span></span></p>
<p class="western"><span style="font-family:Times\New\Roman, serif;color:#ffffff;"><span style="font-size:large;">*</span></span></p>
<p class="western"><span style="color:#ffffff;"><span style="font-family:Times\New\Roman, serif;"><span style="font-size:large;">*</span></span></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9524" class="share-facebook sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9524" class="share-twitter sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9524" class="share-linkedin sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Kooky%20... https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9524" class="share-pinterest sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9524" class="share-google-plus-1 sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-9524" class="share-skype sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://beingmark.com/2018/03/30/kooky/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	</div>
			<div class="tags">
				</div>
		<div class="comments">
				<p><a href="https://beingmark.com/2018/03/30/kooky/#comments"><strong>24</strong> comments</a></p>
	</div>
</div>

<div class="navigation">
<div class="previous">&laquo; <a href="https://beingmark.com/2018/03/23/horse-flys/" rel="prev">Horse Flys &#8230;</a></div>
<div class="next"></div>
</div>


<a name="comments" id="comments"></a>

	<h3 class="reply">24 Responses</h3>
<p class="comment_meta">Subscribe to comments with <a href="https://beingmark.com/2018/03/30/kooky/feed/">RSS</a>.</p>
	<ol class="commentlist">
	<li id="comment-113604" class="comment even thread-even depth-1  highlander-comment highlander-comment"">
	<div id="div-comment-113604">
	<div class="comment_author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/b4a5b681ddca7dc7c17ab80c7337c7ed?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='https://www.microbirds.com' rel='external nofollow' class='url'>dlg gliders</a></strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113604">11:07 am</a> </strong>
	</div>
	
	<p>is this a type of wood pecker? that beak looks very strong for pecking,,<br />
what kind of camera and zoom lens?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113604#respond' onclick='return addComment.moveForm( "div-comment-113604", "113604", "respond", "9524" )' aria-label='Reply to dlg gliders'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113607" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113607">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113607">12:28 pm</a> </strong>
	</div>
	
	<p>It&#8217;s a kingfisher, no pecking, more like stabbing. </p>
<p>Panasonic G6 and Oly 60/f2.8 macro lens.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113607#respond' onclick='return addComment.moveForm( "div-comment-113607", "113607", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113599" class="comment byuser comment-author-akritilife even thread-odd thread-alt depth-1  byuser comment-author-akritilife highlander-comment highlander-comment"">
	<div id="div-comment-113599">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/dee2b4fcab5ad3347d217a9a6df56518?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://akritilife.wordpress.com' rel='external nofollow' class='url'>akritilife</a></strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113599">4:22 am</a> </strong>
	</div>
	
	<p>The pictures are beautiful!!!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113599#respond' onclick='return addComment.moveForm( "div-comment-113599", "113599", "respond", "9524" )' aria-label='Reply to akritilife'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113606" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113606">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113606">12:25 pm</a> </strong>
	</div>
	
	<p>Thanks Tavishi.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113606#respond' onclick='return addComment.moveForm( "div-comment-113606", "113606", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113596" class="comment byuser comment-author-marymaulsby even thread-even depth-1  byuser comment-author-marymaulsby highlander-comment highlander-comment"">
	<div id="div-comment-113596">
	<div class="comment_author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/30b491e2c20f6c363ab292ca8863e2b9?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn">Walking My Path: Mindful Wanderings in Nature</strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113596">1:16 am</a> </strong>
	</div>
	
	<p>These are such different looking bugs! Haha. Nice to see these birds. So interesting and beautiful. You are lucky to have this experience, I think. My cousin just moved to Australia, so if I visit her maybe I will see one! Great shots, Mark!!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113596#respond' onclick='return addComment.moveForm( "div-comment-113596", "113596", "respond", "9524" )' aria-label='Reply to Walking My Path: Mindful Wanderings in Nature'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113605" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113605">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 31/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113605">12:24 pm</a> </strong>
	</div>
	
	<p>Lucky, you could say that, they saw no harm in me.</p>
<p>No doubt you will see them if you come, and hear the pied magpies calling in the morning. It depends on where &#8230;</p>
<p>Thanks Mary.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113605#respond' onclick='return addComment.moveForm( "div-comment-113605", "113605", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113592" class="comment byuser comment-author-macmsue even thread-odd thread-alt depth-1  byuser comment-author-macmsue highlander-comment highlander-comment"">
	<div id="div-comment-113592">
	<div class="comment_author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/ecdb7cf047fcadcd0ca5c7c2b0666355?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://2macstracks.wordpress.com' rel='external nofollow' class='url'>macmsue</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113592">8:16 pm</a> </strong>
	</div>
	
	<p>That little bug is certainly well camouflaged. Lovely portraits.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113592#respond' onclick='return addComment.moveForm( "div-comment-113592", "113592", "respond", "9524" )' aria-label='Reply to macmsue'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113595" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113595">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113595">8:36 pm</a> </strong>
	</div>
	
	<p>Yes it is. </p>
<p>Thanks Mac &#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113595#respond' onclick='return addComment.moveForm( "div-comment-113595", "113595", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113591" class="comment byuser comment-author-okkaren even thread-even depth-1  byuser comment-author-okkaren highlander-comment highlander-comment"">
	<div id="div-comment-113591">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/d6756287032a49ed655fd4c29769e21c?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn">okkaren</strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113591">8:04 pm</a> </strong>
	</div>
	
	<p>Hello Mark great captures! As an Aussie kid growing up we used to sing this song when we heard the kookies laughing or at girl guides..<br />
Kookaburra sits in the old gum tree, Merry , Merry King of the bush is he, Laugh, Kookaburra, Laugh Kookaburra, how gay your life must be. It goes on another two verses which l won&#8217;t continue.. 😀</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113591#respond' onclick='return addComment.moveForm( "div-comment-113591", "113591", "respond", "9524" )' aria-label='Reply to okkaren'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113594" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113594">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113594">8:35 pm</a> </strong>
	</div>
	
	<p>Ha, ha &#8230; Did childhood really happen? :-)</p>
<p>Thanks Karen.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113594#respond' onclick='return addComment.moveForm( "div-comment-113594", "113594", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113589" class="comment byuser comment-author-treesshrubs even thread-odd thread-alt depth-1  byuser comment-author-treesshrubs highlander-comment highlander-comment"">
	<div id="div-comment-113589">
	<div class="comment_author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/ce4745175bc911b73edf5864354b67ed?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://treesshrubs.wordpress.com' rel='external nofollow' class='url'>treesshrubs</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113589">4:53 pm</a> </strong>
	</div>
	
	<p>Oh my!! How blessed were you!!<br />
Gorgeous kookas and great profiles!! </p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113589#respond' onclick='return addComment.moveForm( "div-comment-113589", "113589", "respond", "9524" )' aria-label='Reply to treesshrubs'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113593" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113593">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113593">8:34 pm</a> </strong>
	</div>
	
	<p>Yes, they are beauties aren&#8217;t they.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113593#respond' onclick='return addComment.moveForm( "div-comment-113593", "113593", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113580" class="comment byuser comment-author-kvdbooks even thread-even depth-1  byuser comment-author-kvdbooks highlander-comment highlander-comment"">
	<div id="div-comment-113580">
	<div class="comment_author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/272e4f511a5bdfb0d7f60bc292849f75?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://kvdbooks.com' rel='external nofollow' class='url'>Karen Douglass</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113580">1:13 pm</a> </strong>
	</div>
	
	<p>Wonderful! I’ve just started taking more notice of birds, so thanks for ones I’ll not see here in Colorado.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113580#respond' onclick='return addComment.moveForm( "div-comment-113580", "113580", "respond", "9524" )' aria-label='Reply to Karen Douglass'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113586" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113586">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113586">1:28 pm</a> </strong>
	</div>
	
	<p>Thanks Karen.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113586#respond' onclick='return addComment.moveForm( "div-comment-113586", "113586", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113576" class="comment byuser comment-author-zezee112 even thread-odd thread-alt depth-1  byuser comment-author-zezee112 highlander-comment highlander-comment"">
	<div id="div-comment-113576">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/aa20300c13c07ace0df710912d376482?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://zezeewithbooks.wordpress.com' rel='external nofollow' class='url'>Zezee</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113576">9:51 am</a> </strong>
	</div>
	
	<p>I really like these. It&#8217;s almost as if they are posing. There&#8217;s a lot of personality in their postures.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113576#respond' onclick='return addComment.moveForm( "div-comment-113576", "113576", "respond", "9524" )' aria-label='Reply to Zezee'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113585" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113585">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113585">1:27 pm</a> </strong>
	</div>
	
	<p>They are being kookaburras. The pose is to better see what to eat next. :-)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113585#respond' onclick='return addComment.moveForm( "div-comment-113585", "113585", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113573" class="comment even thread-even depth-1  highlander-comment highlander-comment"">
	<div id="div-comment-113573">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/736e80813acd14a313189cbc91c254fe?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn">Lissa Clayton</strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113573">8:20 am</a> </strong>
	</div>
	
	<p>Gorgeous. One of my duties as house sitter here at Glasshouse is to feed the local Kooka family. There&#8217;s a half dead frangipani that I lay out offerings of minced offal. The dogs wait patiently for anything dropped. Everyone benefits.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113573#respond' onclick='return addComment.moveForm( "div-comment-113573", "113573", "respond", "9524" )' aria-label='Reply to Lissa Clayton'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113584" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113584">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113584">1:26 pm</a> </strong>
	</div>
	
	<p>Yes, it&#8217;s always a pleasure to engage with the wild creatures.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113584#respond' onclick='return addComment.moveForm( "div-comment-113584", "113584", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113572" class="comment byuser comment-author-cateterwilliger even thread-odd thread-alt depth-1  byuser comment-author-cateterwilliger highlander-comment highlander-comment"">
	<div id="div-comment-113572">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/df516b0969302913c259cc76380b8e84?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://cateterwilliger.wordpress.com' rel='external nofollow' class='url'>Cate</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113572">7:43 am</a> </strong>
	</div>
	
	<p>Lovely to see these big, beautiful birds, Mark.  I read they usually lay 2-3 eggs, so I wonder if there&#8217;s another juvie around, or perhaps this is the only one who got this far.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113572#respond' onclick='return addComment.moveForm( "div-comment-113572", "113572", "respond", "9524" )' aria-label='Reply to Cate'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113583" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113583">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113583">1:26 pm</a> </strong>
	</div>
	
	<p>I didn&#8217;t see another nearby, and it probably wouldn&#8217;t be anywhere else. So only the one made it &#8230;</p>
<p>Thanks Cate.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113583#respond' onclick='return addComment.moveForm( "div-comment-113583", "113583", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113571" class="comment byuser comment-author-davidbstl even thread-even depth-1  byuser comment-author-davidbstl highlander-comment highlander-comment"">
	<div id="div-comment-113571">
	<div class="comment_author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/38469fc1766b726c4a7f9e5d6a9413a4?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='https://d7100itscomplicated.wordpress.com/' rel='external nofollow' class='url'>David</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113571">7:29 am</a> </strong>
	</div>
	
	<p>Nice captures and so different from what I&#8217;m used to seeing; but still, effectively,  up close.  :)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113571#respond' onclick='return addComment.moveForm( "div-comment-113571", "113571", "respond", "9524" )' aria-label='Reply to David'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113582" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113582">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113582">1:24 pm</a> </strong>
	</div>
	
	<p>You don&#8217;t get much closer to wild urbanised birds.</p>
<p>Thanks David.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113582#respond' onclick='return addComment.moveForm( "div-comment-113582", "113582", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li id="comment-113570" class="comment byuser comment-author-frankprem even thread-odd thread-alt depth-1  byuser comment-author-frankprem highlander-comment highlander-comment"">
	<div id="div-comment-113570">
	<div class="comment_author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/65f2b5d6404d9e40562bdff92a2bea25?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://frankprem.wordpress.com' rel='external nofollow' class='url'>Frank Prem</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113570">6:59 am</a> </strong>
	</div>
	
	<p>Brilliant, Mark.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113570#respond' onclick='return addComment.moveForm( "div-comment-113570", "113570", "respond", "9524" )' aria-label='Reply to Frank Prem'>Reply</a>	</div>
	</div>
<ul class="children">
<li id="comment-113581" class="comment byuser comment-author-onbeingmark bypostauthor odd alt depth-2  byuser comment-author-onbeingmark bypostauthor highlander-comment highlander-comment"">
	<div id="div-comment-113581">
	<div class="comment_author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/afe70131bd1bce8281d365e6c1a842eb?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />		<strong class="fn"><a href='http://beingmark.com' rel='external nofollow' class='url'>Mark</a></strong> said, on 30/03/2018 at <a href="https://beingmark.com/2018/03/30/kooky/#comment-113581">1:23 pm</a> </strong>
	</div>
	
	<p>Thanks Frank.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://beingmark.com/2018/03/30/kooky/?replytocom=113581#respond' onclick='return addComment.moveForm( "div-comment-113581", "113581", "respond", "9524" )' aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

	


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comment or Question? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/30/kooky/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beingmark.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a0c5fabbd8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/30/kooky/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9524' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94d80477da" /></p>
<input type="hidden" name="genseq" value="1522480686" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>


<div id="postnav"></div>

</div> <!-- End content -->

<div id="sidebar">
<h3><label for="subscribe-field">To Subscribe</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="2690908"/>
						<input type="hidden" name="source" value="https://beingmark.com/2018/03/30/kooky/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="67d07f56cb" />						<input type="submit" value="Click Here" />
					</p>
				</form>
			
<h3>Pages</h3>		<ul>
			<li class="page_item page-item-4305 page_item_has_children"><a href="https://beingmark.com/the-idea-behind/">The Idea Behind&nbsp;&#8230;</a>
<ul class='children'>
	<li class="page_item page-item-1963"><a href="https://beingmark.com/the-idea-behind/meditation/">Meditation</a></li>
</ul>
</li>
<li class="page_item page-item-6119"><a href="https://beingmark.com/the-place-of-nature/">The Place of&nbsp;Nature</a></li>
<li class="page_item page-item-3280"><a href="https://beingmark.com/macro-illustrated/">Macro Illustrated</a></li>
<li class="page_item page-item-4706"><a href="https://beingmark.com/contact/">Contact</a></li>
<li class="page_item page-item-23"><a href="https://beingmark.com/read-me/">Read Me</a></li>
<li class="page_item page-item-81"><a href="https://beingmark.com/titles/">Titles</a></li>
		</ul>
						<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://beingmark.com/2018/03/30/kooky/">Kooky &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/03/23/horse-flys/">Horse Flys &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/03/16/time-flys/">Time Flys</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/03/09/blue-banded-bee/">Blue Banded Bee</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/03/02/friday/">Friday &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/02/23/born-again-again/">Born Again &#8230;&nbsp;Again</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/02/16/leap-of/">Leap Of &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/02/09/assassin-2/">Assassin &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/02/02/assassin-baby/">Assassin Baby &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/01/26/bugs-bugs-bugs/">Bugs &#8230; Bugs &#8230;&nbsp;Bugs</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/01/17/wanted/">Wanted &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/01/12/intelligence/">Intelligence &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2018/01/05/sawfly/">Sawfly &#8230;</a>
									</li>
											<li>
					<a href="https://beingmark.com/2017/12/29/a-few-pictures-more/">A Few Pictures More&nbsp;…</a>
									</li>
											<li>
					<a href="https://beingmark.com/2017/12/22/assassin/">Assassin &#8230;</a>
									</li>
					</ul>
		<h3>Find a Post by Date</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://beingmark.com/2018/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td><a href="https://beingmark.com/2018/03/02/" aria-label="Posts published on March 2, 2018">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td><a href="https://beingmark.com/2018/03/09/" aria-label="Posts published on March 9, 2018">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td><a href="https://beingmark.com/2018/03/16/" aria-label="Posts published on March 16, 2018">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td><a href="https://beingmark.com/2018/03/23/" aria-label="Posts published on March 23, 2018">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td><a href="https://beingmark.com/2018/03/30/" aria-label="Posts published on March 30, 2018">30</a></td><td id="today">31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><h3>All material is copyright by the author &#8211; just ask.</h3>			<div class="textwidget"><a HREF="http://www.copyscape.com/"><img SRC="https://i2.wp.com/banners.copyscape.com/images/cs-wh-3d-88x31.gif" ALT="Page copy protected against web site content infringement by Copyscape" WIDTH="88" HEIGHT="31" BORDER="0"/></a></div>
		<h3>Lucky Dip?</h3><form role="search" method="get" id="searchform" class="searchform" action="https://beingmark.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><h3>RSS</h3><ul><li><a href="https://beingmark.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://beingmark.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
<h3>Spare a few pennies Guv? For the little &#8216;uns?</h3>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=contact%40beingmark%2ecom&amp;lc=AU&amp;item_name=BeingMark%2ecom&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donate_SM%2egif%3aNonHosted" target="_blank"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_SM.gif" alt="" /></a>
<pre></pre></div>
		
			</div>

<div class="clearleft"></div>

<!-- begin footer -->
</div>
	<div id="footer">
	<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
	</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b4a5b681ddca7dc7c17ab80c7337c7ed">
	</div>
	<div class="grofile-hash-map-afe70131bd1bce8281d365e6c1a842eb">
	</div>
	<div class="grofile-hash-map-dee2b4fcab5ad3347d217a9a6df56518">
	</div>
	<div class="grofile-hash-map-30b491e2c20f6c363ab292ca8863e2b9">
	</div>
	<div class="grofile-hash-map-ecdb7cf047fcadcd0ca5c7c2b0666355">
	</div>
	<div class="grofile-hash-map-d6756287032a49ed655fd4c29769e21c">
	</div>
	<div class="grofile-hash-map-ce4745175bc911b73edf5864354b67ed">
	</div>
	<div class="grofile-hash-map-272e4f511a5bdfb0d7f60bc292849f75">
	</div>
	<div class="grofile-hash-map-aa20300c13c07ace0df710912d376482">
	</div>
	<div class="grofile-hash-map-736e80813acd14a313189cbc91c254fe">
	</div>
	<div class="grofile-hash-map-df516b0969302913c259cc76380b8e84">
	</div>
	<div class="grofile-hash-map-38469fc1766b726c4a7f9e5d6a9413a4">
	</div>
	<div class="grofile-hash-map-65f2b5d6404d9e40562bdff92a2bea25">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/onbeingmark.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/onbeingmark.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0bc3b5efa","homeURL":"https:\/\/beingmark.com\/","postID":"9524","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2690908" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://beingmark.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Nature&#039;s Place" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1f77f46da0" /><input type="hidden" name="_wp_http_referer" value="/2018/03/30/kooky/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/beingmark.com\/2018\/03\/30\/kooky\/":9524};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/30/kooky/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2690908","siteName":"Nature's Place","siteURL":"https:\/\/beingmark.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f342b763a587a3ed8f8ede280e88dacf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/journalist-13","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/onbeingmark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F","themeURL":"","xhrURL":"https:\/\/beingmark.com\/wp-admin\/admin-ajax.php","nonce":"25b0d250f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"67d07f56cb\" \/>","referer":"https:\/\/beingmark.com\/2018\/03\/30\/kooky\/","canFollow":"1","feedID":"47088","statusMessage":"","customizeLink":"https:\/\/onbeingmark.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fonbeingmark.wordpress.com%2F2018%2F03%2F30%2Fkooky%2F","postID":"9524","shortlink":"https:\/\/wp.me\/sbi1K-kooky","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/beingmark.com\/9524","statsLink":"https:\/\/wordpress.com\/stats\/post\/9524\/beingmark.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Journalist 1.3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,114 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/onbeingmark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/beingmark.com\/wp-admin\/admin-ajax.php","nonce":"f3bbbe146d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/onbeingmark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbeingmark.com%2F2018%2F03%2F30%2Fkooky%2F","blog_id":"2690908","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2690908&v=wpcom&tz=10&user_id=0&subd=onbeingmark","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuwjAM/aGlXgeMJ7RPmUJqwGlu2Akbf4+RVtYHVIknW+fmk8BPMS6niqmCFxjwQg7Lb+flDWZUbKaEdqQkEGhEgXPDhiebhoA8iSm50AYlNcjlGNVoGEu4dpHSQqIdlDd7yxCtVGTdTL4gM93DHtiLCZWtG2XJ5CrldDc9tmcvkfJffo57/QK+/o1urnpyy1nOTTCAx1q0l5mApX4jScRqVt07fOtlOGSOC/qSpZpDsMQgJ8uUjtNU01fc9ZuP/nOzXfdbfwMFj7so'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2690908','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2690908','v':'wpcom','tz':'10','user_id':'0','post':'9524','subd':'onbeingmark'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1doOC9EQzh5RWxZPW81NEpSQ1U0YStjUXJUMHpYfFs0fnh+NkRsVD02V3QvZ19LS05iOFU3aEQ3djkuSEtkRiZYeHxlJmpwbVt4P3x0ZVAwLU42Zy1VQ2EyMHU3LiVbMDBnJkE3dnEmbjNHcjFJMTNMTDBXQm9idGxsVURMUkJSfHVOP1p3SENTN116aistOXgyaHJTX2pqfEdKMXJJU2JneUtsUFtLXzZSYlF5RlQyU0lrM0pJKy0/V3Nyc0ctZ0pBYnJkQlZEM09iUEZiUE5SUlI0U2Z1ZS5aJWJjWC89SUlQd3JN'}]);
_stq.push([ 'clickTrackerInit', '2690908', '9524' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>